专注于知识
经验、资源的分享

【你的IE升级了么?】

微软:不用IE浏览器的用户也需要升级IE

也许您日常并没有把IE浏览器做为您的默认浏览器,但是,需要特别提醒的是,您仍然需要把它升级到最新版本。

因为IE浏览器是一个和Windows系统高度绑定的程序,IE内核漏洞会直接威胁到系统的安全。

例如很多非浏览器的软件,他们软件内部嵌套的网页部分,也是在调用Windows系统的IE内核,同样存在安全隐患。

特别提醒的是使用IE6的用户,IE6已经存在了10年了,它已经应付不了现代的网络环境,也远不如IE8、IE9安全。

赞(0)
未经允许不得转载:立青 » 【你的IE升级了么?】

评论 9

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #1

    偶还在8徘徊, 9字体不能渲染, 这点很不爽..

    还有就是现在基本都是用chrome 所以我也没升级.

    绝版黑色10年前 (2011-05-06)回复
  2. #2

    这几天刚装win7

    蛋蛋拉10年前 (2011-05-08)回复
  3. #3

    莫名其妙的升级到IE9了,全英文菜单,蛋疼!

    三叶草10年前 (2011-05-08)回复
  4. #4

    为毛,你的插件还是识别我的世界之窗为IE7的内核/

    三叶草10年前 (2011-05-08)回复
  5. #5

    分析得很不错,很实用,谢谢分享!

    淘宝品牌导购站10年前 (2011-05-09)回复
  6. #6

    这个还行…

    Solo10年前 (2011-05-10)回复
  7. #7

    过来看看 留脚印了

    青岛红酒10年前 (2011-05-10)回复
  8. #8

    不用ie一般

    金顺道物流10年前 (2011-05-10)回复
  9. #9

    很少用呢。

    金孔雀10年前 (2011-05-11)回复